Is the Site SLOW for you?

Does the site load fast or slow???


  • Total voters
    22

JoeyD23

#utvunderground
Jan 9, 2009
18,568
1,368
113
41
North County San Diego
www.utvunderground.com
Hey guys, I have had a few people tell me that they have been having some trouble getting the site to load and or load quickly. I am curious if others are experiencing this. I myself have some load issues from time to time but chock it up to shotty internet connections as usually my other pages from yahoo or facebook are also slow at those times. I usually never have an issue loading UTVUnderground from anywhere but since a couple of guys have mentioned it to me over the last couple of days I figured I would start a poll. If it is can you tell me what seems to be the issue on your end and if you don't have an issue let me know that too.

thanks guys! Your feedback will help me in improving the site!!
 

JoeyD23

#utvunderground
Jan 9, 2009
18,568
1,368
113
41
North County San Diego
www.utvunderground.com
Interesting....Thanks for posting Barbara!

When you do get on does it seem like it loads slow?

On average the homepage takes me about 10 seconds to fully load. I would like it to be faster but we tend to have a lot of graphics and data on our page. I am working to improve this.
 

deviant_illusion

go to the UTVUnderground where there is cool SHIAT
Feb 4, 2009
241
8
18
38
WVC, UT
This site has always been slow to load for me. It doesn't matter what computer or service im on. I just always guessed it was the hosting company using slow servers.
 

BiggJim

I Hate Rules - UTVUnderground Approved
Jan 15, 2009
2,079
452
83
Bakersfield
I dont think my computer at home has the marbles to get it open....you just have some much stuff on the home page....and by no means do I have a crap computer. At the shop I have no problems:(So I just cant look at it at home. It make me want to get a hammer and smash things.:eek:
 

Simi Dude

La Familia For Life !!
Feb 25, 2010
781
57
28
56
Simi Valley Ca.
Its suck'n here, it was all good up till a couple weeks ago. At night sometimes it takes the home page 10 min to load so i usally just forget it and wait till morning and then it loads up normal 10sec or so.
I just figured lots of hits on you site at night.......All my other favorite sites are fine.
 

Bajaxp

SXS Racer Extraordinaire - UTVUnderground Approved
Jan 21, 2010
1,597
253
83
OC
It loads faster than RDC. My home internet and computers are very fast. Where I have an issue is with my ipad with slower service. It seems that you have too many photos on the home page and it takes too long to get them all up. My two pesos! :)
 

JoeyD23

#utvunderground
Jan 9, 2009
18,568
1,368
113
41
North County San Diego
www.utvunderground.com
yeah you could be right there Matt....its weird for me cause in the evening during peak hours my internet is slower but like right now I loaded the page and it loaded in like 5 seconds. I think it depends a lot on the computer and the connection speed. I will need to see what my options are, I would rather not limit the graphics on the home page if I dont have too obviously but I want everyone to be able to enjoy the site.
 

Simi Dude

La Familia For Life !!
Feb 25, 2010
781
57
28
56
Simi Valley Ca.
Fast this morning, but we will see tonight. I have AT&T DSL line to my desktop and to my laptop and results are the same. Fast in the morning and sloooooow in the evening, and it only happens with this site.
 

Crowdog

UTVGuide.Net
Jan 18, 2009
1,293
27
48
55
Shingle Springs, CA
www.UTVGuide.net
It has been slow for me on pages other than the home page as well. Heck, just getting a list of new posts failed to load last night.

I do think it is slower in the afternoon and evening and would bet that coincides with the highest usage.
 

Members online

Latest posts

Forum statistics

Threads
17,096
Messages
179,077
Members
11,853
Latest member
jerry.fry